{12} Closed tickets (1515 matches)

Recently closed reports

Results (1101 - 1200 of 1515)

2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Ticket Status Summary
#1367 closed No warning when predator diet is zero
#626 closed Non-administrator users do not load plugin - unable to load model
#629 closed Non-decimal point systems cannot read US databases
#1225 closed Non-living prey not exported in Ecosim outputs
#853 closed Not all MSE group and fleet values by year are saving
#1226 closed Not all rel B time series shown
#919 closed Not clear how to set water/land cells in Ecospace
#1052 closed Not clear which EwE version made last modifications
#196 closed Notes/bugs with Monte Carlo form
#715 closed Number formatting woes when switching language settings
#1559 closed Numeric up/down controls not blocked entirey from editing
#603 closed NumericUpDown control woes (was Ecosim does not pick up time frames of time series loaded)
#512 closed Numerous error messages when model does not balance
#791 closed Oct 2010 BETA fails to import certain older models
#708 closed Old code: should users be able to load models from the start page?
#2 closed Only administrative access to see database
#1266 closed Open Folder dialog needs improving
#609 closed Opening RunEcosim form will not show available Ecosim results
#661 closed Opening a database from the core does not run database updates
#416 closed Opening model to Ecospace with large map takes a looooooooooooooooong time
#657 closed Opening tab will open another tab - when selecting a plug-in node
#171 closed Option to Save model not always available
#1168 closed Options dialog crashes on invalid path characters
#159 closed Options- group color not changing in Ecosim
#1575 closed Orphaned taxa
#164 closed Other production- cannot enter negative numbers for biomass accumulation
#564 closed Overlay not working properly
#525 closed Overlay option not working in Ecosim
#17 closed Overwrites database name when importing a database
#889 closed PP values do not cascade through groups like Names do
#867 closed PSD Not working at all?
#816 closed PSD form does not take model units into account
#42 closed Parameterization biomass t/km2 values
#86 closed Parameterization functionality not working
#61 closed Parameterization of model (number of parameters to enter)
#119 closed Parameterization- with multi-stanza not working correctly
#683 closed Particle Size Distribution flag is not reset when loading a new model
#1001 closed Paste in 'Define ...' grids does not work well
#1454 closed Pasting data into edit groups grid throws an error
#156 closed Pasting into a grid without cells selected will crash EwE
#1497 closed Path and Cycles stops EwE from working
#935 closed Pedigree Confidence Intervals and Monte Carlo confusion
#1463 closed Pedigree error message is wrong
#1587 closed Pedigree for catches issues
#1302 closed Pedigree interface too restrictive
#1010 closed Pedigree level changes do not stick
#801 closed Pedigree level colors do not get saved for new levels
#1033 closed Pedigree values do not copy correctly
#13 closed Plotting Mixed Trophic impacs
#782 closed Plug-in auto update logic does not detect new releases of the same version number
#785 closed Plug-in options interface throws an error when no plug-ins are installed
#1549 closed Plug-in update no longer works
#756 closed Plug-in update setting on options form does not stick
#774 closed Plug-in updater aborts on unknown .NET dlls
#1243 closed Plug-ins cannot enter items in the log file
#1275 closed Plug-ins do not load
#754 closed Plug-ins incorrectly flagged as incompatble when loading multiple versions of an assembly
#1194 closed Plug-ins should be connected to Help
#325 closed Policy Search> Gen discount rate causes extreme results
#448 closed Policy search
#319 closed Policy search > end year does not update gear
#399 closed Policy search GUI tweak: move buttons to more suitable location
#331 closed Policy search color scheme
#475 closed Policy search interface
#404 closed Policy search objective button not using mandate option properly
#400 closed Policy search run does not update Ecosim run plot
#405 closed Policy search: ecosystem structure option not working correctly
#402 closed Policy search: scroll to last result when searching
#324 closed Policy search>missing structure rel. weight
#1221 closed Port layer editor shows strange behaviour
#818 closed Possible bug! Ecosim fishing mort. plots wrong when multiple fleets fish the same group.
#1272 closed Pred and Prey ranking in Ecosim plots incorrect
#96 closed Predation mortality- sensitive values
#1175 closed Predator and prey order reversed in Ecosim plots
#1009 closed Presentation mode and other shortcut keys not always working
#1337 closed Preserve flow diagram settings
#1402 closed Preview limitation in time series import may hide data errors
#955 closed Price Elasticity Define supply must contain fleet indexes
#961 closed Price Elasticity Define supply not all group/fleet combo are showing up in selection box
#953 closed Price Elasticity Ecopath baseline value does not show up on sketchpad
#954 closed Price Elasticity default shape label
#1234 closed Problem in Respiration calculations with detritus export
#1502 closed Problems using forced catches and forced fishing mortality for the same group
#1416 closed Producer groups not correctly indicated in Define Groups interface
#606 closed Program freezes if you do not save scenario when loading a new one
#1543 closed Protect shapes defined through a primitive
#1184 closed Provide visual clues to distinguish reference and driving time series
#1084 closed Publications not sorted by author
#802 closed Publications should be sorted by year, author
#465 closed Punctuation characters in EwE5 model names may cause the EwE6 import process to crash
#84 closed RE-Creating a model
#1392 closed Read-only databases do not open
#799 closed Recent models list is empty on Win 7
#1371 closed Region interface needs improving
#1268 closed Regions map editor does not respond to changing # of regions
#747 closed Regions out of MPAs
#1011 closed Relative and Absolute biomass time series do not work well together
#644 closed Relative biomass Timeseries not plotting properly
#144 closed Remarks missing in Ecopath Basic input
#198 closed Remarks panel retains its content when closing a model. Editing this content will cause the app to crash
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Note: See TracReports for help on using and creating reports.