Ticket #1010 (closed assessed: fixed)

Opened 7 years ago

Last modified 7 years ago

Pedigree level changes do not stick

Reported by: villy Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.3 BETA
Component: Ecopath Version:
Severity: minor Keywords: pedigree
Cc:

Description

We have some issues with the model .. and pedigree. Cannot get the
index values in. The problem is setting the index values on "define pedigree". One can define , but they disappear

Change History

comment:1 Changed 7 years ago by jeroens

I fixed two bugs in the edit pedigree interface. It works now - one day after we released 6.2!!

comment:2 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

comment:3 Changed 7 years ago by jeroens

  • Milestone changed from NOT SET to Ecopath 6: release 6.3
Note: See TracTickets for help on using tickets.