Ticket #1014 (closed assessed: fixed)

Opened 7 years ago

Last modified 7 years ago

Increasing Ecospace map size may give land values in new cells

Reported by: villyc Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.3 BETA
Component: Ecospace Version:
Severity: minor Keywords:
Cc:

Description

Extend a map by a certain number of rows and/or cols, and the map may show land in the new cells

Change History

comment:1 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

This occurs for databases where the advection database fields were added via database updates. It does not occur in databases where the advection fields were defined in Access.

The problem is that Access SQL does not support the definition of default values of columns. This causes depth cell values for the new cells to be rejected.

As a solution the XVel and YVel fields will receive a manual default of 0

Note: See TracTickets for help on using tickets.