Ticket #1041 (closed assessed: fixed)

Opened 7 years ago

Last modified 7 years ago

Fleet statistics missing when editing all fleets effort

Reported by: williamc Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.3 BETA
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

When I ran a model in Ecosim, when I changed the input fishing effort for all fleets, it keeps giving me the same graphical outputs no matter what the level of fishing effort I put into the model. Also, in the Ecosim results tab, there are missing figures for the Catch start and end, and value start and end, either by functional group or by fleet. I attached the model that I am working on here for your reference.Could you please let me know whether it is due to a bug in the software, or I have to do specific things to make it work.

Change History

comment:1 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Bug is caused by incorrect 'all' shape editing, which set the upper limit of FihRateNo? to 0 rather than the lower limit

Note: See TracTickets for help on using tickets.