Ticket #1064 (closed NOT SET: not an issue)

Opened 7 years ago

Last modified 6 years ago

Sum of Squares value might be wrong in EwE 6.2

Reported by: ekina Owned by: ekina
Priority: normal Milestone: Ecopath 6: release 6.3 BETA
Component: Ecosim Version: 6.3.1
Severity: minor Keywords:
Cc: ekin@…

Description

The EwE 6.2 reports wrong "Sum of Squares" value in "Run Ecosim" tab. I cannot validate this, however, since version 6.1.1 is not available. I assume the SS value must be around 300 for the model I use.

Attachments

Ecos_BlackSea_devel.rar (121.1 KB) - added by ekina 7 years ago.

Change History

comment:1 Changed 7 years ago by ekina

  • Cc ekin@… added
  • Milestone changed from Ecopath 6: release 6.3 to NOT SET

Changed 7 years ago by ekina

comment:2 Changed 7 years ago by ekina

The EwE 6.2 calculates SS around 17000.

comment:3 Changed 7 years ago by ekina

Please choose OneGroup_SS271 Ecosim Scenario with forcing function BS_forcing_v2.

comment:4 Changed 7 years ago by ekina

I think the issue is with respect to state variable Mnemiopsis (and other jellies). The biomass of Mnemiopsis is forced from very low values (0.000011) to a relative change up to 228,000-fold (2.5). While EwE 5 does not take Mnemiopsis into account while calculating SS, EwE 6.2 does. That might be the reason of an SS value above 17000. To workaround the issue, I also added biomass observation values identical to the biomass values that was forced to Mnemiopsis in the forcing functions but the situation does not change.

comment:5 Changed 7 years ago by ekina

  • Owner changed from ekina to jeroens
  • Status changed from new to assigned

comment:6 Changed 7 years ago by jeroens

  • Owner changed from jeroens to joeb
  • Priority changed from NOT SET to normal
  • Severity changed from NOT SET to minor
  • Milestone changed from NOT SET to Ecopath 6: release 6.3

comment:7 Changed 6 years ago by ekina

  • Owner changed from joeb to ekina
  • Version set to 6.3.1

comment:8 Changed 6 years ago by ekina

  • Status changed from assigned to closed
  • Resolution set to not an issue
Note: See TracTickets for help on using tickets.