Ticket #1080 (closed assessed: suspended)

Opened 6 years ago

Last modified 6 years ago

Ecospace groups on land

Reported by: cbullman Owned by:
Priority: normal Milestone: NOT SET
Component: Ecospace Version:
Severity: major Keywords:
Cc:

Description

We tried linking a newer version of my EwE model (with no advection checked) and now we have all the groups distributed in all the land cells. So the problem is now worse. I’m trying to remember if I have used a newer software version since creating the first model which is a possibility. However this sounds weirder and weirder. I have attached the new db for you to take a look at it and see if this is occurring in EwE or whether we shall have to look much deeper into the linkage code. Because it didn’t happen before except for that one group - I’m suspicious. Also attached an example csv file of before and after spatial values for a group on handing to and from Atlantis-It is actually the whale group-we have a problem with incorrect labels but we’re working on that one . Can you tell if it’s still an EwE problem?

Change History

comment:1 Changed 6 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to suspended

Unable to reproduce, probably related to coupling efforts

Note: See TracTickets for help on using tickets.