Ticket #1084 (closed assessed: duplicate)

Opened 6 years ago

Last modified 5 years ago

Publications not sorted by author

Reported by: jeroens Owned by: sunk
Priority: normal Milestone: NOT SET
Component: Website Version:
Severity: NOT SET Keywords:
Cc:

Description

Publications are not properly sorted by year in the ecopath.org site

Change History

comment:1 Changed 6 years ago by jeroens

This bug is fixed in the Drupal Biblio module (http://drupal.org/node/697680); all we need is to update the installation of Biblio to version 6.x 1.11

comment:2 Changed 6 years ago by jeroens

  • Milestone changed from Ecopath 6: release 6.3 BETA to NOT SET

comment:3 Changed 5 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #802

Note: See TracTickets for help on using tickets.