Ticket #1154 (closed assessed: duplicate)

Opened 6 years ago

Last modified 6 years ago

Ecosim plots do not properly reflect catches

Reported by: villyc Owned by: villyc
Priority: normal Milestone: Ecopath 6: release 6.3
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

Ecosim group plots: when a group is fished by several fleets, the Ecosim simulation catches don't show up in the catches plot in the lower left corner.

Change History

comment:1 Changed 6 years ago by jeroens

This only occurs for fleets where F is forced with Time Series. For those fleets, catches cannot be resolved.

comment:2 Changed 6 years ago by jeroens

  • Owner set to villyc
  • Status changed from new to assigned
  • Type changed from not assessed to assessed

comment:3 Changed 6 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution set to fixed

Fixed

comment:4 Changed 6 years ago by jeroens

  • Status changed from closed to reopened
  • Resolution fixed deleted

Duplicate of #1136

comment:5 Changed 6 years ago by jeroens

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.