Ticket #1157 (closed assessed: duplicate)

Opened 6 years ago

Last modified 6 years ago

Network Analysis slow

Reported by: tylere Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.3
Component: Network Analysis plug-in Version:
Severity: tweak Keywords:
Cc:

Description

I noticed that while trying to run the Network Analysis (keystoneness) on our [] model, that it took a long time as was also the case for [another] model. Marta discovered that it was still running, even though it looks like the system has frozen or stalled, and was able to get the results after letting it run overnight. We thought that it might be useful to have a warning that indicates that it may take multiple hours to run the NA.

Change History

comment:1 Changed 6 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1133

Note: See TracTickets for help on using tickets.