Ticket #1180 (closed NOT SET: fixed)

Opened 6 years ago

Last modified 6 years ago

Ecosim Detritus Groups interface not highlighting correctly

Reported by: joeb Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.3
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

Add a second detritus group to Ecopath and assign some biomass to it but do not set any other parameters.

Run Ecosim and try to selected the new detritus group and the original detritus group in the Groups selection list. When you switch the selection between the two detritus group they will not highlight correctly. It is even hard to tell if the new detritus group is plotting at all.

Close the model and re-open it and run Ecosim. There is still an issue with highlighting both detritus groups. However now you can see both detritus lines on the plot

Change History

comment:1 Changed 6 years ago by joeb

It's possible you can never select a detritus group in the Ecosim Groups selection box! Even if you did not just add a new detritus group.

comment:2 Changed 6 years ago by jeroens

Unable to reproduce; new detritus group functions as expected in the Run Ecosim plot

comment:3 Changed 6 years ago by joeb

  • Status changed from new to closed
  • Resolution set to fixed

Fixing a bug in the sort order of the Ecosim Groups selection list seems to have fixed this bug.

Note: See TracTickets for help on using tickets.