Ticket #1198 (closed assessed: fixed)

Opened 6 years ago

Last modified 3 years ago

Result extractor must deal with conflicting versions of office

Reported by: jeroens Owned by: markp
Priority: high Milestone: Ecopath 6: Release 6.5
Component: Result Extractor plug-in Version: 6.3.0 BETA
Severity: major Keywords: Office
Cc:

Description

Office interoperability may fail on calls like

FunctionalWB = ex.Workbooks.Add()

when different versions of Office have been installed on a system. The result extractor must somehow become able to deal with this. Internally, exceptions of this nature are caught and sent to the user.

Change History

comment:1 Changed 3 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from NOT SET to Ecopath 6: Release 6.5

This has been taken care of in the past. Well done.

Note: See TracTickets for help on using tickets.