Ticket #1228 (closed assessed: fixed)

Opened 5 years ago

Last modified 5 years ago

Ecosim plots 'save' sometimes throws an error

Reported by: stevem Owned by:
Priority: normal Milestone: NOT SET
Component: Ecosim Version: 6.3.1
Severity: minor Keywords:
Cc:

Description

The save results to csv button .creates and error sometimes. No files are saved. Can’t seems to recreate it now – next time I will get a screen shot

Change History

comment:1 Changed 5 years ago by jeroens

Unable to reproduce, but I suspect the error is related to the output location. This should be fixed with ticket #1266

comment:2 Changed 5 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.