Ticket #1284 (closed assessed: duplicate)

Opened 5 years ago

Last modified 5 years ago

The units for biomass/total throughput in Ecopath Statistics are wrong

Reported by: leighg Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.4
Component: Overall GUI Version: 6.3.1
Severity: minor Keywords:
Cc:

Description

The units for biomass/total throughput - should it not be .yr-1? (Currently there are no units given).biomass is in t.km-2 and throughput is in t.km-2yr-1, so all but the yr-1 cancel out. If yes, perhaps correcting it on the summary page of the statistics in Ecopath would be good

Change History

comment:1 Changed 5 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1274

Note: See TracTickets for help on using tickets.