Ticket #1296 (closed assessed: unable to duplicate)

Opened 5 years ago

Last modified 5 years ago

64 bit start panel problems

Reported by: ekina Owned by: jeroens
Priority: normal Milestone: Ecopath 6: future version
Component: User Interface Version: 6.4.0 BETA
Severity: crash Keywords:
Cc:

Description

My system cannot load the start panel in 64 bit. I have 32 bit Internet Explorer installed.

Change History

comment:1 Changed 5 years ago by jeroens

Ecopath uses a prefab .NET control to show the start page. This control internally uses Internet Explorer. It seems that EwE totally crashes when the IE bitness does not correspond to the bitness of the operating system. Running 32-bit EwE on 64-bit OS with 64-bit OS is no problem, and excuting 64-bit EwE on 32-bit OS is prohibited regardless of the version of IE.

Try as I might, I am unable to install a 32-bit version of IE on 64-bit Windows, or vice-versa. This must be a rare bug. However, VB.NET is unable to test the bitness of IE, and we cannot add safety catches in the code. For now we cannot reproduce the issue.

comment:2 Changed 5 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to unable to duplicate
Note: See TracTickets for help on using tickets.