Ticket #130 (closed: open)

Opened 11 years ago

Last modified 11 years ago

Ecosim output- drawing screen not resetting properly

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

In the drawing box (for fishing fleets or mortality)in ecosim output
If I set the fishing to 3x and reset F (they should all go back to 1) I get this funny little blip at the end of the graph. This seems to happen every time, either a little extra sticking up, or sometimes it cuts down into the graph instead. While it doesnt seem to affect the model, I think it needs to be corrected for users (otherwise there might be some visual confusion on what the value is). see word doc- notes July 25 for example

Change History

comment:1 Changed 11 years ago by jeroens

Carie, please re-test. I think this has been solved with recent changes to Reset F

comment:2 Changed 11 years ago by carieh

Ok this is partially fixed (sorry). The button works, and I get a smooth line again. There is one problem (and I think this one is MY fault. .. . sorry)I mentioned in the last bug that the reset F should make the value go back to 1. That is because the group I was using was starting at 1 as a default. What I SHOULD have said was reset back to the original F value or mortality. Sorry for being unclear. Now the reset F value button sets the value from whatever you are working at to 1. So if it started at 0.01, and you set F value to 5, ran the model, and then clicked Reset F value, it would be set to 1, not 0.01.

comment:3 Changed 11 years ago by jeroens

Good catch, Carie. EwE6 now follows EwE5 logic.
Implemented after build 6.0.0.16

Note: See TracTickets for help on using tickets.