Ticket #1319 (closed not assessed: fixed)

Opened 5 years ago

Last modified 5 years ago

Cannot run MC

Reported by: tonyp Owned by:
Priority: normal Milestone: Ecoapth 6: release 6.4.1
Component: Monte Carlo Version:
Severity: minor Keywords:
Cc:

Description

Several of us have been trying to run Monte Carlos on Ecosim in the new 6.4 and in older versions too. The Monte Carlo run button always seems to be greyed out for me? Any ideas?

Change History

comment:1 Changed 5 years ago by jeroens

  • Status changed from new to closed
  • Severity changed from NOT SET to minor
  • Component changed from NOT SET to Monte Carlo
  • Priority changed from NOT SET to normal
  • Milestone changed from NOT SET to Ecoapth 6: release 6.4.1
  • Resolution set to fixed

Confirmed with Villy: time series give MC something to compare to. If you run MC without time series you basically only find balanced models, but cannot compare these newly balanced models to reference data. So yes, it makes sense to require that users have time series loaded in order to run Monte Carlo.

Does that make sense?

As a solution (because users still may want to run MC without time series) I will enable the button but will add a popup warning.

Note: See TracTickets for help on using tickets.