Ticket #132 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

SumB=0 assertion indicates that default model creation is not working well

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: major Keywords:
Cc:

Description

To reproduce:

  • Create a new model
  • Open the Edit Groups dialog
  • Add two groups and assign them to a new stanza configuration
  • Close the Edit Groups dialog with [OK]

The system will assert

This assertion is caused by -INF SumB values. This is due to Z values of -9999 (traced back to Mortality(iGroup) = -9999, derived from PBInput(iGroup) = -9999)

In EwE5, Z values are 0

Change History

comment:1 Changed 11 years ago by administrator

related to #106

Note: See TracTickets for help on using tickets.