Ticket #1375 (closed not assessed: fixed)

Opened 4 years ago

Last modified 3 years ago

Monte Carlo not varying B unless driven by time series

Reported by: szymons Owned by: joeb
Priority: normal Milestone:
Component: Monte Carlo Version: 6.4.3
Severity: NOT SET Keywords:
Cc:

Description

I have encountered some issues with the Monte Carlo routine in EwE (version 6.4.3). Just like the previous time, all 20 trials returned final B values identical to those in the Ecopath model, except for the groups that were driven with time series.

I managed to avoid this problem somehow when I was using MC last spring, but it seems to have resurfaced. It looks to me like the MC routine as currently written is still not 100% reliable.

Change History

comment:1 Changed 3 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

This is a duplicate of #1307

Note: See TracTickets for help on using tickets.