Ticket #1403 (closed assessed: duplicate)

Opened 3 years ago

Last modified 3 years ago

EwE does not launch on Windows XP SP3

Reported by: jeroens Owned by: jeroens
Priority: normal Milestone: Ecopath 6: Release 6.5
Component: Overall Version: 6.5 beta
Severity: major Keywords:
Cc:

Description

EwE 6.5 Beta does not start on Windows XP SP3. An internal exception is thrown when the .NET application model is initiated, and EwE closes.

EwE uses .NET Framework 4.0 which is compatible with XP SP3. This is not the problem.

Change History

comment:1 Changed 3 years ago by jeroens

  • Version set to 6.5 beta

comment:2 Changed 3 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1407

Note: See TracTickets for help on using tickets.