Ticket #1435 (closed not assessed: duplicate)

Opened 2 years ago

Last modified 2 years ago

Ecosim fails to load

Reported by: ronaldoa Owned by: jeroens
Priority: urgent Milestone: Ecopath 6: future version
Component: Overall Logistics Version: 6.5 beta
Severity: major Keywords:
Cc:

Description

I cannot load an Ecosim scenario, I get an error message (see attached)

Change History

comment:1 Changed 2 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

The problem was the Troscheutz.Random dll that did not install well on all machines. This DLL was added to add Gamma distribution sampling to Monte Carlo. Mark Platts wrote the Gamma distribution sampler and the Troscheutz.Random dll is gone. Ecosim is no longer sensitive to its presence and loads again.

What a way to start the Beta!!

comment:2 Changed 2 years ago by jeroens

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:3 Changed 2 years ago by jeroens

  • Status changed from reopened to closed
  • Resolution set to duplicate

Duplicate of #1436

Note: See TracTickets for help on using tickets.