Ticket #1447 (closed assessed: fixed)

Opened 2 years ago

Last modified 2 years ago

Add ability back to edit many vulnerabilities at once

Reported by: natalias Owned by:
Priority: high Milestone: Ecopath 6: Release 6.5
Component: Overall GUI Version: 6.5 beta
Severity: minor Keywords:
Cc:

Description

The vulnerabilities form no longer shows the option to change all vulnerabilities at once

Change History

comment:1 Changed 2 years ago by jeroens

  • Status changed from new to closed
  • Severity changed from NOT SET to minor
  • Type changed from not assessed to assessed
  • Component changed from NOT SET to Overall GUI
  • Priority changed from NOT SET to high
  • Milestone changed from Ecopath 6: future version to Ecopath 6: Release 6.5
  • Resolution set to fixed

This issue is symptomatic, many other grids are mistakenly treated as output grids in the EwE UI framework because a tiny change seems to have reverted. Fixed again.

Note: See TracTickets for help on using tickets.