Ticket #1479 (closed assessed: not an issue)

Opened 21 months ago

Last modified 21 months ago

Import of HSPEN data with two (conflicting) data blocks

Reported by: jeroens Owned by: jeroens
Priority: normal Milestone: Ecopath 6: future version
Component: Aquamaps importer plug-in Version: 6.5 beta
Severity: minor Keywords:
Cc:

Description

Some users downloaded HSPEN CSV files from AquaMaps? that have two data blocks with functional responses, where functional responses with the same name contain different values.

AquaMaps? has been contacted for information how to interpret this content

Attachments

1465119404.csv (1.2 KB) - added by jeroens 21 months ago.
Double data block HSPEN CSV file example

Change History

Changed 21 months ago by jeroens

Double data block HSPEN CSV file example

comment:1 Changed 21 months ago by jeroens

  • Summary changed from Import of HSPEN data with two fdata blocks to Import of HSPEN data with two confilcting data blocks

comment:2 Changed 21 months ago by jeroens

This is a confirmed bug at AquaMaps?

comment:3 Changed 21 months ago by jeroens

  • Summary changed from Import of HSPEN data with two confilcting data blocks to Import of HSPEN data with two (conflicting) data blocks

comment:4 Changed 21 months ago by jeroens

  • Status changed from new to closed
  • Resolution set to not an issue

The CSV file format was caused by a bug in AquaMaps?

Note: See TracTickets for help on using tickets.