Ticket #148 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

parameterization for groups with EE=0

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

This is interesting if I import a model with marine mammal groups where the EE is 0 (as this is common for marine mammal groups as nobody eats them) I do NOT get errors for the parameterization. However if I create a model where the EE for a group is 0, the model will still balance, but I DO get the warning in the status box that my model is NOT balanced. This does not prevent me from going onto Ecosim, or using any other functionality. There may be something that this is causing further down the line that I am completely unaware of.
I was using my Antarctic model

Change History

comment:1 Changed 11 years ago by carieh

Version 6.0.3.14 I am still having issues with flagged EE values which should not be flagged. When I am in the process of balancing a model, the EE value will become flagged (turn red) when the value is over 1 (fine). HOWEVER when I adjust the values of the other parameters to balance the model, the EE is now between 0 and 1, which is where it should be, BUT the value is still red. The numbers are correct, but they are showing up red, when they are now acceptable values.

I think the problem is that the coding is there to highlight extreme values, but there is no way to turn this off once the value is within regular limits. for example if the EE for group 2 is too high it is highlighted red. Then I alter the parameters to correct the value, and the EE now=0.92 (an acceptable value), but it is still red. It should return to blue if it is within the limits.

comment:2 Changed 10 years ago by joeb

Is this still a problem??

comment:3 Changed 10 years ago by carieh

6.0.4 not a problem anymore :-)

Note: See TracTickets for help on using tickets.