Ticket #1491 (closed assessed: fixed)

Opened 21 months ago

Last modified 21 months ago

Graph "Save to CSV" does not produce response function data

Reported by: barbarab Owned by:
Priority: low Milestone: Ecopath 6: Release 6.5
Component: Overall GUI Version: 6.5 beta
Severity: tweak Keywords:
Cc:

Description

"Save data to csv..." generates empty .csv file (headers are there, but no data) when trying to export environmental response functions from the graphs

Change History

comment:1 Changed 21 months ago by jeroens

  • Status changed from new to closed
  • Severity changed from NOT SET to tweak
  • Type changed from not assessed to assessed
  • Component changed from NOT SET to Overall GUI
  • Priority changed from NOT SET to low
  • Milestone changed from Ecopath 6: future version to Ecopath 6: Release 6.5
  • Resolution set to fixed

ZedGraph? "save to csv" was designed to only save model data, not data of unknown origin. This was by design, but the code has been changed to save all data in the graph.

It ain't a pretty format...

Note: See TracTickets for help on using tickets.