Ticket #1512 (closed assessed: fixed)

Opened 2 years ago

Last modified 2 years ago

Cannot edit cells after resizing Ecospace basemap

Reported by: bethf Owned by: jeroens
Priority: normal Milestone: Ecopath 6: future version
Component: Ecospace Version: 6.5
Severity: minor Keywords:
Cc:

Description

Using the 6.5 release for download on the website when you go to ecospace and try to create a map with dimensions > 10x10 you can't access any cells but in the original 10x10 area (so you have a light grey square in top left hand corner you can draw habitats in as usual, but the rest of the area is dark grey and unresponsive to clicks).

Change History

comment:1 Changed 2 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

The issue is that new cells are initialized to 0 - which means land. I've changed this so that new cells have a depth of 1

comment:2 Changed 2 years ago by jeroens

  • Version changed from 6.5 beta to 6.5
Note: See TracTickets for help on using tickets.