Ticket #160 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Editing groups- editing multistanza ages- inverted numbers

Reported by: carieh Owned by: administrator
Priority: low Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: tweak Keywords:
Cc:

Description

Sorry if this is a repeat- I cannot seem to find it, but it is still not working properly.

When editing the ages of multistanza groups in the general edit groups interface, the cells read the numbers differently than the other cells. If I wanted to type in 36, the number would come out as 63 because the cursor moves to the left of the last number you have typed instead of staying to the right.

This issue is caused by a bug in third-party software that we are using. The bug is specific to the numerical up/down grid cells. We have no access to the grid cell logic underneath; a work-around would be to replace the numeric cells with plain text edit cells.

Change History

comment:1 Changed 11 years ago by jeroens

Replaced numeric up/down grid cell interface with standard numerical edit boxes in EditGroups? interface.

comment:2 Changed 11 years ago by jeroens

fixed in builds after 6.0.0.17

Note: See TracTickets for help on using tickets.