Ticket #173 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Several problems with forcing function form

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: crash Keywords:
Cc:

Description

  1. Attempts to load a forcing shape from the Options menu on the form causes an overflow error (Tampa Bay model).
  1. Another attempt in a different model did not cause an overflow error, but did not apply the shape after it was selected.
  1. Selecting Seasonal shape in the Shape type window caused crash (overflow error). Sometimes crash didn't occur until trying to select a seasonal shape at the bottom.
  1. Scaling of the Y-axis doesn't seem to work (if you enter a value > 2 it goes off the scale).

Change History

comment:1 Changed 11 years ago by jeroens

  1. Confirmed
  2. Confirmed, this will lead to the overflow error eventually
  3. No longer an issue
  4. Cannot reproduce

comment:2 Changed 11 years ago by user8

Options related bug is being fixed..

In this one, scale Y value is working now..

Long term, Short term is a bug reported in other one, still to be implemented..

-- F

Note: See TracTickets for help on using tickets.