Ticket #178 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Egg production form - can't add

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: crash Keywords:
Cc:

Description

Attempt to Remove a newly-added shape resulted in Ecosim failed to save message in status window. Shape was not deleted.

Similarly, after the addition and attempted deletion of a new shape, it could not be duplicated and no new shapes could be added.

Datasource assertion on saving scenario

Change History

comment:1 Changed 11 years ago by administrator

related to #168

comment:2 Changed 11 years ago by jeroens

I can add, duplicate and delete egg shapes

comment:3 Changed 11 years ago by carieh

in version 20
I cannot add, delete, or duplicate either. Unless you have fixed this after the release of version 6.20

comment:4 Changed 11 years ago by jeroens

Fixed in 20

comment:5 Changed 11 years ago by carieh

New version (model lab 5) I still cannot add, delete or duplicate egg shapes
I get errors in the status box that Ecosim scenario failed to save

comment:6 Changed 11 years ago by jeroens

I cannot reproduce the failure; I would like to see this on a remote connection with you. I however fixed a save bug relating to ecosim scenarios that did not cause a crash, but which refused existing shapes to be saved correctly.

comment:7 Changed 11 years ago by carieh

Ok working now.

Note: See TracTickets for help on using tickets.