Ticket #185 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

changing ecosim run time does not automatically update

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

version 18
When adjusting the duration of the simulation, it is necessary to close the biomass output screen, and re-open it. It is also not displaying the correct output. when the years are changed from 20 to anything higher than 20 the model output crashes after 20 years.

Sorry I thought I logged this before.
I am not sure if this is an issue with the ecosim parameters interface or the biomass output.

Change History

comment:1 Changed 11 years ago by administrator

related to #73

comment:2 Changed 11 years ago by joeb

This has been disabled until there is time to fix it poperly

comment:3 Changed 11 years ago by joeb

At the time of testing this was not fully implemented. It should work now!!!

comment:4 Changed 11 years ago by carieh

In lab 5 model, the frst time I changed the time length (from 10 to 100 years) I got a warning message, but the program did update itself automatically (I ignored the error). Everytime after this it automatically updates the time length without errors, when I change it.

comment:5 Changed 11 years ago by carieh

I closed the model tried again, and didn't get the error (go figure)

comment:6 Changed 11 years ago by carieh

Ok now default is set to 100 years, and biomass output screen automatically updates itself!

Note: See TracTickets for help on using tickets.