Ticket #19 (closed: fixed)

Opened 12 years ago

Last modified 11 years ago

Several screens do not update deleted groups

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

Edit Groups:

Deleted groups are only deleted from some screens e.g., diet composition, landings, but not from others, e.g basic input. The screens which do and do not get updated seems inconsistent (although the Basic Input screen is never updated).

Closing and re-opening the model fixes the problem.

When you close the model after deleting groups, there is no prompt to save the model, implying it has already been saved - perhaps there should be a warning to users that group deletion cannot be undone?

Change History

comment:1 Changed 12 years ago by administrator

duplicate of #18
related to #24

Note: See TracTickets for help on using tickets.