Ticket #194 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Error converting database

Reported by: villyc Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: crash Keywords:
Cc:

Description

Trying to convert from ewe5 database gives an error in cEwEdatabase. model is in ftp://ftp.fisheries.ubc.ca/s.lai/Models/Preikshot.zip Use Preikshot.mdb then import the database called PhD_NEPac, and it will bark at you.
Same happens when trying to read another database. Both have been read by newest ewe5, and I've updated the ewe6 code just now.

Issue seems to be: cannot find the input table or query 'UpdateLog?' which must be an ewe6 table

GETTING A CLEAN COPY OF THE SOURCE SEEMS TO HAVE FIXED THE PROBLEM

Change History

comment:1 Changed 11 years ago by jeroens

This is an unfamiliar issue, but I am not able to reproduce it in any way.

Note: See TracTickets for help on using tickets.