Ticket #198 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Remarks panel retains its content when closing a model. Editing this content will cause the app to crash

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Overall GUI Version:
Severity: crash Keywords:
Cc:

Description

To reproduce:

  • Open a model
  • Select a cell with a remark
  • Dock lock the remark panel by clicking the push pin putton
  • Close the model

The remark text stays in the panel which is not good

  • Type something in the remark panel
  • Click anywhere else in the GUI

The app will crash because it attempts to store the remark into the model

Change History

comment:1 Changed 11 years ago by jeroens

Fixed

Note: See TracTickets for help on using tickets.