Ticket #207 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Windows menu - 'close all 'clears Navigator window

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Overall GUI Version:
Severity: minor Keywords:
Cc:

Description

On the Windows menu - 'close all'clears the Navigator window. You can't get it back without closing and re-opening. I re-installed the software (same version) for an unrelated reason and now can't reproduce the bug

Change History

comment:1 Changed 11 years ago by jeroens

De-assigned

comment:2 Changed 11 years ago by shermanl

Fixed, in Close all Documents function, someone put a visible property = false, which does not make sense.

Note: See TracTickets for help on using tickets.