Ticket #250 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Apply Egg Production Crash

Reported by: shermanl Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: crash Keywords:
Cc:

Description

When you click on apply egg production node, it simply crashes... Line 123 on ApplyEP.vb.

Change History

comment:1 Changed 11 years ago by administrator

duplicate of #379

comment:2 Changed 11 years ago by jeroens

Form failed when no egg shapes present. Added pragmatic fix

comment:3 Changed 11 years ago by carieh

This is fixed with one exception: if you apply egg production and then click enter you get a big warning message. It doesn't seem to affect the assignment of shapes, but I am not sure what the underlying issue is

comment:4 Changed 11 years ago by jeroens

Fixed with bug 227

comment:5 Changed 11 years ago by jeroens

..after build 6.0.3.4. that is

comment:6 Changed 11 years ago by carieh

Please see bug 227 also for some comments
If I go into a model with multistanza and try to apply an egg production shape, I click from the drop down menu either at the top toolbar, or the individual group drop-down, but once I click enter the shape number disappears. Of course just when I think I have them all assigned they all dissappear when I click enter (I believe this is random, because sometimes I click enter and they remain and sometimes I click enter and one or all disappear. Good luck!

comment:7 Changed 11 years ago by jeroens

This issue was reported as bug 382 and is fixed after build 6.0.3.8

comment:8 Changed 11 years ago by carieh

Works version 6.0.3.11

Note: See TracTickets for help on using tickets.