Ticket #251 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Network analysis Mix Trophic Impact (loading Impacts.exe and others) Crash [model specific]

Reported by: shermanl Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

When you load the below model, go to Network Analysis -> Load Mixed trophic impacts, the program crashes.

ftp://ftp.fisheries.ubc.ca/c.hoover/EwE%20MDB%20files/Namibia%20EwE6.zip

it does not allow you to run the Exe's such as Impacts, and others in the ExE. You did mention it didn't work in EwE5 either. I suspect it's a bug that carried over from EwE5. It's likely the protocol that we pass towards the ExE that the program rejects. The bug probably is something different in your model.

Change History

comment:1 Changed 11 years ago by joeh

using the db provided I can run impact.exe and pyramid.exe without any problem and see the corresponding graphs. The only problem is to display the Hide Groups form. The problem is caused by a conflict in the group name and fleet name. Both names have Lobster as one of their values. The Dictionary cannot handle this. The fix is put a prefix Fleet- in front of the fleet names.

Note: See TracTickets for help on using tickets.