Ticket #285 (closed assessed: not fixable)

Opened 11 years ago

Last modified 9 years ago

Basemap - ecospace basemap draws on bordering cells

Reported by: shermanl Owned by: jeroens
Priority: low Milestone: Ecopath 6: release 6.1.1
Component: Ecospace Version:
Severity: tweak Keywords:
Cc:

Description

When you draw, sometimes it draws on the neighboring cells. This is not always reproducible, but sometimes it does it.

Jeroen speculated it's his solution to avoid dithering where he draws on the neighboring cells.

Change History

comment:1 Changed 11 years ago by jeroens

I am fully aware of this. The issue is related to rounding in .NET and can be solved with a lot of thinking. I think it is not that urgent at the moment. I changed priority to low

comment:2 Changed 9 years ago by jeroens

  • Status changed from new to assigned

comment:3 Changed 9 years ago by sunk

  • Type set to not assessed

comment:4 Changed 9 years ago by jeroens

  • Type changed from not assessed to assessed

Still no solution for this

comment:5 Changed 9 years ago by shermanl

  • Milestone changed from Ecopath 6: build 6.0.7 to Ecopath 6: build 6.0.8

comment:6 Changed 9 years ago by jeroens

  • Severity changed from minor to tweak

comment:7 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution changed from open to not fixable
  • Milestone changed from Ecopath 6: build 6.0.8 to Ecopath 6: build 6.1.1
Note: See TracTickets for help on using tickets.