Ticket #306 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Ecospace

Reported by: cathyb Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description

Fleet assignments to the MPAs did not transfer from EwE5 while their assignments to habitats did.

Change History

comment:1 Changed 11 years ago by jeroens

In build 6.0.3.3 an issue persisted where MPA fishery and habitat fishery data were confused while populating the interface. The underlying database however is correct. This issue has been fixed after the release of 6.0.3.3; this fix may also have resolved bug 310.

comment:2 Changed 11 years ago by jeroens

Fixed after build 6.0.3.3

comment:3 Changed 10 years ago by carieh

Ok, I just imported and checked status. The fishery is importing into the correct MPA's, which I believe was the original issue. There is only one issue: the effective power in the ecospace fisheries is imported to version6 as 3, when in version 5 the effective power is 1.
Version 6.0.3.10
I did re-import the model from version 5 so they are identical.

comment:4 Changed 10 years ago by jeroens

Joe, on Ecospace fleet update and load, the core accessed Ecopath.Epower instead of Ecospace.EffPower?. That is wrong compared to EwE5, but I am not sure about the implications. Please check this.

comment:5 Changed 10 years ago by joeb

We fixed this

comment:6 Changed 10 years ago by jeroens

Testable after 6.0.4.0

Note: See TracTickets for help on using tickets.