Ticket #340 (closed: unable to duplicate)

Opened 11 years ago

Last modified 9 years ago

Network analysis output missing output lines

Reported by: shermanl Owned by: shermanl
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Plug-ins Version:
Severity: minor Keywords:
Cc:

Description (last modified by jeroens) (diff)

(Paco) Francisco Arreguin-Sanchez (francisco.arreguinsanchez@…)

We are running some scenarios and try to save the output for indices computations /the network.csv file), we are running for 70 years and csv file includes in a normal running 840 lines. However some times, for some cases the network.csv file does not include all the lines, in some cases 360, other less.... we do not know how to avoid this problem, can you help us?

Change History

comment:1 Changed 11 years ago by administrator

related to #429

comment:2 Changed 10 years ago by joeh

Interesting. Sheila (bug 434) reported no network.csv file at all generated which I confirmed. Am I missing somethings?

comment:3 Changed 10 years ago by shermanl

Bug sent back to reporter with the development version 6.0.3.15. Will hear back from him soon.

comment:4 Changed 9 years ago by jeroens

  • Description modified (diff)

Still waiting? Sherm, what is the verdict on this one?

comment:5 Changed 9 years ago by jeroens

  • Status changed from assigned to closed
  • Resolution changed from open to unable to duplicate

Seems to have gone with the NA formatting overhaul done last June. Unable to reproduce

Note: See TracTickets for help on using tickets.