Ticket #358 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Run Ecosim: Reset All

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

The Reset All button on the Run Ecosim form seems not to work. e.g. I set to 0 and the results change. But there is no change after that after I press Reset All.

The Set to value ... dialogue box also doesn't work. In the Georgia Strait model I tried to use it to reset Fs by typing 1,1,1,1. The results changed but not back to the original values.

Also, the y-axis of the F sketch pad showed really high values (x1110) but the results didn't appear to reflect such high Fs.

Change History

comment:1 Changed 10 years ago by jeroens

Reset all issue has been fixed earlier, will appear after build 6.0.3.7

The high values as result of the set dialog were caused by misinterpretation of comma's in the entered values. Note that this dialog only accepts SPACE separated values, not COMMA separated values!

Fixed after build 6.0.3.7

comment:2 Changed 10 years ago by carieh

version 6.0.3.11
All fleets are not updating (pick a smaller model)
-go to run Ecosim
-Draw a shape for every group
-run ecosim
-reset all
-all but the individual fleet will reset to original value
I was using the Ocean Test model (and the First Fleet was not updating)

comment:3 Changed 10 years ago by jeroens

After 6.0.3.13:
Reset F, Set to 0 only enabled when a shape is selected
Reset All enabled at all times, and operates on all functions
Y-axis issue is fixed elsewhere (also in this build)

comment:4 Changed 10 years ago by carieh

version 6.0.3.18
fixed

Note: See TracTickets for help on using tickets.