Ticket #36 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

detritus not being read into diet matrix

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: minor Keywords:
Cc:

Description

When I load in existing models, the detritus is missing from the diet composition- I believe this may be dealt with, as there were problems with detritus before. Happened 3 times (only tried 3 times)
Just in case it isnt caught.

Models Lab 2a, 2b, 2c (for my reference)

Ok, found the bug. In Georgia Strait model, DietComp? screen is missing a line for Detritus. Will figure this out.

Change History

comment:1 Changed 11 years ago by administrator

related to #51

comment:2 Changed 11 years ago by jeroens

This is by design; the Diet Composition grid does not show Detritus groups at all. I do not know whether this is correct? This needs to be determined!

comment:3 Changed 11 years ago by jeroens

Row for last group was never displayed

Note: See TracTickets for help on using tickets.