Ticket #361 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Ecosim plot: Save data - causes crash

Reported by: robynf Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: crash Keywords:
Cc:

Description

Ecosim plot: clicking Yes to Save annual values causes Unhandled exception. `Access to the path 'C:\EwE6-Simplot_annual_biomass.csv' is denied. Note that I used the dialogue box to browse for a folder to save the results

Change History

comment:1 Changed 11 years ago by administrator

duplicate of #373

comment:2 Changed 11 years ago by jeroens

Fixed as bug 376 after build 6.0.3.10

comment:3 Changed 11 years ago by carieh

version 6.0.3.11
works correctly now

Note: See TracTickets for help on using tickets.