Ticket #375 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Ecosim.vulnerabilities: Set. There should be an option to Set All in one go

Reported by: carieh Owned by: administrator
Priority: immediate Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

From Villy's google docs spreadsheet
version 6.0.3.8
original description: That option exists. If you click the top-left row/header cell the entire grid gets selected. (Alternately, you can select any range of cells (click / shift-click), click row header, column header, etc.) Once desired cells are selected, enter a value in the Set box (in the toolbar) and press ENTER.

Update: I tried to change ANY vulnerability in this version and all the cells are blocked. This is a biggie :-)

Change History

comment:1 Changed 11 years ago by carieh

ha, I just tried three more models and now it works. Ok ignore this. Sorry for the drama. I jumped the gun.

comment:2 Changed 11 years ago by jeroens

Of course it works!

After version 6.0.3.8, the Set box is made a little more fancy. If you select a single cell, or a range of cells of the same veriable type with the same value, the Set box reflects that value. As well, I added a [->] button beside it to make applying the values more intuitive.

comment:3 Changed 11 years ago by carieh

Carie is a drama queen

Note: See TracTickets for help on using tickets.