Ticket #38 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

other production not being calculated

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecopath Version:
Severity: major Keywords:
Cc:

Description

Parameterization/ biomass accumulation
Testing lab 5 from Fish 501, in version 5 for the macroalgae group: Biomass, PB, and EE were entered for this group. IN version 5 there is a diolouge box prompting if you would like to estimate biomass accumulation. In version 6 no such thing occurs. Consequently you end up with different EE's in the 2 cases. Version 5 the EE was inputted as 1.0, and remains this way (but allows for biomass accumulation) In version 6.0.3 the EE increases to 1.2, and there is no mention of biomass accumulation. Biomass accumulation does not show up in the other production tab of version 6.0.3

Change History

comment:1 Changed 11 years ago by carieh

As of July 27th this is not fixed.
Model: lab 5 july 27, there should be some biomass accumulation for macroalgae, as the EE was set to 1. In version 5 the accumulation is calculated, and you are asked when you balance the model. In version 6 there is no such question or notification, as well as the fact that instead of the EE remaining at 1, it is changed in the parameterization to 1.2.

Basically this is the same thing that happened before

comment:2 Changed 11 years ago by joeb

This now has the same behaviour as EwE5. However the values do not appear on the 'Key indices' 'Biom accumul.' and 'Bio. acc. rate' I will make a new bug report for this.

joe

Note: See TracTickets for help on using tickets.