Ticket #380 (closed: unable to duplicate)

Opened 11 years ago

Last modified 9 years ago

Egg production duplicate shape not working correctly

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: minor Keywords:
Cc:

Description (last modified by jeroens) (diff)

version 6.0.3.8- this is a subtle difference
-create a seasonal shape
-duplicate shape
-compare values in a spreadsheet

If this does not give you the bug
-create shape (1)
-duplicate shape (2)
-alter shape (1)
-duplicate shape (1) again- give you shape (3)
-compare (1) and (3) (values in spreadsheet)

I am getting a pretty significant difference one month out of the year ( I only altered 1 month between duplicates)

Change History

comment:1 Changed 11 years ago by jeroens

Unable to reproduce in 6.0.3.10. This got most likely fixed with the Shape update bug 351

comment:2 Changed 9 years ago by jeroens

  • Status changed from new to closed
  • Resolution changed from repoened to unable to duplicate
  • Description modified (diff)

No longer an issue

Note: See TracTickets for help on using tickets.