Ticket #391 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

policy search

Reported by: villyc Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

Villy/Sherman? workshop feb08: policy search, when running the colors should match the colors on the 'blocks' part of the form

When selecting some blocks on the top, the blocks in the spreadsheet below, showing what happens during optimizations doesn't show the same blocks as above. the counter must be wrong. makes it difficult to use this, our participants will be utterly confused. I think the routine is doing the right optimization, but just not displaying the right blocks in the spreadsheet

Change History

comment:1 Changed 10 years ago by administrator

has duplicate #331

comment:2 Changed 10 years ago by joeb

I think this works the same way as EW5. The user selects a parameter block and 'paints' it into the Fleets/Years? area (or what ever that thing is). Then when the search is run the results will use the colors selected for that block. The confusion might be in the colors themselves there may not be enough difference between them.

comment:3 Changed 10 years ago by shermanl

The block colors do match.

comment:4 Changed 10 years ago by carieh

can you pass this along to joe or sherman
Just to be a pain in the ass, could you maybe add names instead of just colors?
I know you can slap me next time you see me for making such ridiculous requests, but still can you add the names of the fleets instead of 1,2,3 etc.

comment:5 Changed 10 years ago by jeroens

The colours in the blocks use the same colour gradient as the group colours, but they do not represent groups. Confusing, but true.

To minimize confusion, we *could* decide to use an entirely different colour gradient for the Fishing Policy Search.

Note: See TracTickets for help on using tickets.