Ticket #392 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Fishing rate not updated after running policy search

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

policy search. the results on the spreadsheet for my four fleets (effort) does not match at all what I see when I go to the fishing rate form after fishing policy run

Change History

comment:1 Changed 10 years ago by administrator

duplicate of #393
has duplicate #392

comment:2 Changed 10 years ago by jeroens

There was a bug in the Fishing Policy search manager that prevented policy results to be cascaded correctly to the interface. Solved after build 6.0.3.10

comment:3 Changed 10 years ago by carieh

version 6.0.3.11 fixed! Updates from policy search are now current with run ecosim interface

Note: See TracTickets for help on using tickets.