Ticket #396 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Monte Carlo outputs are wrong

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

monte carlo runs: output shows all parameters as 0, even though results indicate that it has been able to find a lower SS. i.e. the routine doesn't work. When it ran it showed biomass plots (the third time I tried running, not the first two times). still the output table was all 0's

Change History

comment:1 Changed 11 years ago by joeb

Hi Jeroen
I looked at this and it looks like it is working. The plots are drawing and the outputs contain values once the model has finished or it is stopped. Can you take another looks?

comment:2 Changed 10 years ago by jeroens

In build 6.0.3.19: MC has undergone so many improvements that it looks to be finished

comment:3 Changed 10 years ago by carieh

results not confirmed, but it is now working

Note: See TracTickets for help on using tickets.