Ticket #400 (closed: fixed)

Opened 10 years ago

Last modified 10 years ago

Policy search run does not update Ecosim run plot

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

I ran policy search. then went back to the 'ecosim plots' and the form displayed had NOT been updated. May be better to close the ecosim output forms when doing policy search. I had to rerun to get it updated.

Change History

comment:1 Changed 10 years ago by administrator

related to #393
related to #397

comment:2 Changed 10 years ago by jeroens

There was a bug in the Fishing Policy search manager that prevented policy results to be cascaded correctly to the interface. Solved after build 6.0.3.10

comment:3 Changed 10 years ago by carieh

This could be logged as a separate bug, but.... If you replicate the steps as you have described, then the policy search does update the run ecosim interface to update the fleet effort(s). However if you run the model and then reset all, the efforts will not reset. I am speaking about the run ecosim interface
To replicate:
-run ecosim
-run policy search
-run ecosim again (check values are same as policy search output)

  • reset all (speaking about the fishing rates in the drawing box)

-run ecosim
You should notice the last step of resetting all the yeild rates does not make a change to the run ecosim output.

comment:4 Changed 10 years ago by jeroens

This reset issue is a duplicate of 396. Let's close this one.

comment:5 Changed 10 years ago by jeroens

Woops! A duplicate of 361, not 396!

Note: See TracTickets for help on using tickets.