Ticket #407 (closed: fixed)

Opened 11 years ago

Last modified 11 years ago

Ecosim small plots x scale values should show time series years

Reported by: jeroens Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: tweak Keywords:
Cc:

Description

The 8 small plots on the Ecosim plots should also have the dataset firstyear as start if a dataset has been read

Change History

comment:1 Changed 11 years ago by jeroens

Fixed after build 6.0.3.10

comment:2 Changed 11 years ago by carieh

Ok looks good, there are now years on the axis, however they are not all the same year. For me my time series starts at 1997. 1998 is the first year to show up in some graphs while others only show 2000. I am not sure how important this is, or if it is dependent on how many points for time series are in the graph

comment:3 Changed 11 years ago by jeroens

That is ok; the graph only shows years with data. This is not a bug.

Note: See TracTickets for help on using tickets.