Ticket #409 (closed: fixed)

Opened 11 years ago

Last modified 10 years ago

Ecosim results Effort E/S values not correct

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:
Cc:

Description

I was working on the NWS55 model (from clbumen) scenario vul==TL (Time series 4)

If you run the model in version 5 and then in 6 you get the same patterns. The only difference is that the Effort E/S value is quite different. There are time series read in for the fleets, so I am inclined to believe that version 5 is correct.

Version 5 Effort (E/S)
68.35
0.77
0.89
-
1.00
-

Version 6 (Effort (E/s)
0
0
0
0
0

Change History

comment:1 Changed 11 years ago by jeroens

Joe, can you indicate which values to obtain from the Sim results?

comment:2 Changed 11 years ago by jeroens

Fixed after build 6.0.3.11

comment:3 Changed 10 years ago by carieh

version 6.0.3.16
values are correct for E/S for fishery fleets...however there is one mistake
In version 6 if you run a model without changing the effort then the E/S =1 for each of the fishing groups. then there is a total of 4 (for the georgia strait model: salmon fit ecosim scenario). Basically all of the E/S ratios are summed up to get 4, but these should not be summed.

the ratio is the difference from start to finish and if it is one then there has nothing that has been changed. so for this total to =4 does not make sense...that would indicate a 4-fold increase in effort when in fact each of the fleets remained the same.

I checked with Villy and he said these numbers should not be summed (I did not confirm that there should not be any numbers in this cell, but in version 5 the cell is blank (see email I sent Jeroen)

comment:4 Changed 10 years ago by shermanl

Try this!

comment:5 Changed 10 years ago by shermanl

Carie, I removed that last sum cell in Ecosim Results form. This should resolve this problem.

Note: See TracTickets for help on using tickets.